Sedole's Gen 3 - the Iron Hog

sedole

Member
Also have one of those yellow box things....mines just been sitting on my desk for two months. I've kept convincing myself that it's going to take at least an hour, looks like I've been wrong. How much back and forth did it take to get the calculations right?
I had previously calculated how off my speedometer was, so plugging in, securing the wires, and doing the initial calibration took me all of about 6-7 minutes. I've seen some yota people run the boxes into their cabs, but the boxes are weather resistant so I didn't bother. If you do want to adjust to .0X of a percentage you'll need to run it inside as those adjustments need to made while moving.

Next time I went on the freeway I brought my speedo up to 80 and using a gps app saw how close I was (within 1/2 mph). Adjusting took literally 1-2 minutes.
 

sedole

Member
Short update, mostly just maintenance.

I'm not sure if this is a common issue, but my rear view mirror kept getting more and more loose until it eventually separated from the ball mount. Fortunately 2008-20015 Lancers share the same mirror so I snagged this one for pennies at the salvage yard.


While I was at the yard I also pulled a fixed antenna base from an XLS and bought a stubby antenna from amazon to go along with it. I was intending to run the big mast antenna that comes stock, but the XLS base doesn't seem to fit as tightly into the fender cutout on the Limited that I have. The opening seems larger on the Limiteds. It still worked, but the base would "spin". I.e. the antenna base and antenna would end up tilting 20-30 degrees forward or back if I hit a big bump or from high speeds. The stubby antenna prevents this. And looks cool too of course lol.


And lastly a little front end refreshing. I did proforged upper ball joints, mevotech sway bar end links, moog 555 tie rod ends, and new rack and pinion boots. Next up; proforged lower ball joints, re-boot CVs, and finally install the 4.90 front diff. (178,8xx miles for my future reference)
 

sedole

Member
Though my duct tape and plastic sheeting repair was holding up excellently, I decided it was time to take my montero to Ryan at Miyaki Motorsports for the 4.90 front diff, CV re-booting, and lower ball joints. I'm glad I did! (instead of doing it myself) He found that the salvage yard unit that I got was slightly bent and that the actuator pin...thingy was completely seized. Ryan was able to combine the 4.90 center section of the diff with the original parts from my truck to have one good working unit. If you're in the area and need some montero work done, definitely hit up Ryan!


 

sedole

Member
Finally had some time to get out and properly test the X-ATs, 4.90s, and the Bils/OME setup off road.

Gears: I am extremely happy. I wrote about it a little bit before, but these things give so much more torque off road, especially in 4lo. Another area that really saw improvement was passing power on the freeway. If you're on 33's (or more) you definitely need to be getting into some 4.90s! My city mpg has taken a 1 mpg hit, but I can live with it. Haven't had a chance for a long road trip to test highway mpgs yet. Typical SoCal highway traffic yields 15-16 mpg (I usually average 75mph when moving).

Tires: Yokohama seems to be targeting the go fast desert crowd as their primary audience and that's where these tires seem to really excel. Last week in SoCal was in the 90s and sunny and I had some free time to go out to the canyons for their first proper off-pavement excursion. They handle extremely well on dirt/washboard/gravel/sand. Aired down to 18psi they have superb grip as well during hill climbs and descents. At that psi they are also pretty smooth. I was particularly impressed with their level of grip during descents. Sections where my old Wildpeaks would start sliding these X-ATs still held on. I've not tried rocks yet.



On road I've logged closer to 3k miles now and pretty happy overall. They have still stayed quiet and are a comfortable ride for the most part. I keep them at 32 psi and they are slightly stiff up front, but that might be due to my suspension (more on that later). They are heavy and that weight is pretty noticeable off the line and during braking.

Now, this week in SoCal was in the 50s and we got our first snowfall in the local mountains. I'm living in the foothills so we got a lot of rain, but seeing those snowy peaks in the horizon, I just had to get out and find some snow. First off, wet road grip. The rain we got was torrential (not your typical SoCal shower) and many areas had standing water just from how hard it was coming down. On areas of not much standing water, grip was fine. But 45+ mph on sections of standing water I did notice it would start to hydroplane. IIRC they start to hydroplane easier than my old Wildpeaks. However, they're honestly just fine. I was purposely pushing her hard to really test out the tires since this has been my first opportunity. Driving normally they're great.

Anyways, off to the snow! This easy trail to Constance Peak is just 25 minutes from my house so I called up some friends and off we went. The trail starts off with a moderate hillclimb that was very muddy due to the rain/snow. The Montero scrambled up with ease. The tires really do grip well, especially when aired down (I do 18psi). We started seeing snow at around 5500 elevation and near the peak there was about 1.5-2 inches on the ground. Because these tires don't carry the tripeak snow flake label and don't that much siping, I was a bit skeptical about their performance. In 2WD (stability off in all these situations) it was easy to get the back end to swing about, but in a very controllable manner. 4hi (AWD) the back end still would swing a little, but much less, and the front end would start to plow. 4hilc (4WD) she felt very planted. If I tried really hard I could get the rig loose but boy was I pleasantly surprised at the tire's performance. Now, same situations but stability control on: Stability control wrangled everything in and kept it nice and planted in all modes except 2WD. 2WD would still get a little loose on the rear, but significantly less than with it off. Overall I find that these tires have excellent grip in the snow/mud off road. Keep in mind during all these tests, I was really really pushing it. Like 50mph plus on the open flats where spinning out would result in minimal damage. Even taking some corners way way to fast. Normal driving or taking a much slower pace, they were superb. I was just out to find limits haha. On road/hardpack snow in 4hilc I'd give them a A-. I'd be comfortable telling my wife to pop it into 4hilc and letting her go out and drive around in the snow without me there. 2WD.....I think that earns only a high B/ low B+. Braking is acceptable in snow. Of course if you slam on the brakes, she'll slide, but overall performance is acceptable. Can't comment on ice performance but I think anything short of a dedicated winter tire would struggle there.










Alright, now about that suspension. Now that I've had some proper off-road testing, I'm finding the front suspension to be overly stiff. It feels a bit bouncy and over-sprung--like I'm riding on all springs and no shock at all. I very much like how high the front end sits, but during these past 2 outings, I notice that I'm riding very close to full droop and hit full droop pretty hard and abruptly several times. It feels like the time when I turned the torsion bars up all the way on my gen 1 and it was basically riding the bump stops. Not good. On road has been stiff but bearable. Anyways...solution: I need to either add significantly more weight up front (I strapped 50 lbs to the front and it made a difference but not nearly enough), or go back to the lower perch setting. I don't have plans to add a winch or second battery anytime soon, so lower perch setting it is. I really don't want to lose that extra height cause she sits so nicely right now, but the ride is just so bad. It feels like when I was in high school and I had a lowered Mazda. Stiff and instead of soaking up bumps it just sorta bounces. And the whole dash feels like it's gonna fall apart or the strut towers are gonna rip out of the sheet metal.

 
Last edited:

southofantarctica

Brush Dawg
Sounds about what I'm going through with the fronts as well, however I think I'm on the lowest setting and still have the stock bumper. Might need to strap some weight up front and see what happens. Curious to see what you end up with.
 

coffeegoat

Adventurer
Looks like you are still running stock skid plates? If so, check out Boo's bash plates from Australia. Really reasonably priced, easy shipping to the US, and the weight increase might be just right.
 

sedole

Member
Looks like you are still running stock skid plates? If so, check out Boo's bash plates from Australia. Really reasonably priced, easy shipping to the US, and the weight increase might be just right.
I do plan to fabricate skids at some point. Honestly Boo's are an incredible deal, but I can probably make my own for about $100 since I have the means. I was hoping skids and a larger group size battery might add enough weight, but after strapping weights to my bumper I'm not thinking it will.. I did more testing and I really need at least 100lbs in front of the axle. Reinforcing the front skid and adding a sump skid might bump me up 30 lbs or so, but that wouldn't be quite enough.

I do sit with some reverse rake right now (front is 1/2" higher), so I've decided I'm not too disappointed about lowering the front for increased performance.
 

sedole

Member
Well, the deed is done. I'll be the first to say it. Looked a lot better lifted more ha ha... But boy she rides so much better now! Significantly less road imperfections are transferred into the cabin and (on the poorly maintained dirt service road about a half mile from my house that I test drive everything on) she rides much more composed and actually absorbs bumps off road (instead of just feeling like all stiff spring). The hard thunk on full extension is also gone now. I also have considerably more body roll as the front end is significantly less stiff. Not a bad thing--just an observation.

She sits about 3/4" lower in the front than before so I now have a normal rake with the front being 1/4" lower than the rear. It's a noticeable difference. It really looked a lot better with that extra height, but she rides so much better now so overall I'm happy. I may experiment with adding a small strut spacer up front in the future (like 5-10mm) to get back a little more height without changing the stiffness.

On the plus side, now that I've done this strut install so many times, I'm down to about 1 hour per side. So if I change my mind in the next few weeks at least I don't have to put in that much time haha.


 

Recommended books for Overlanding

sedole

Member
Took a trip up to Mammoth Mountain to go skiing. The Montero handled the conditions like a champ. The Yokohamas just ate up the untracked snowy roads we encountered, however I did feel that lateral grip was a bit lacking on the packed snow/icy thin layer that's left once the plows come by. Regardless, I had an absolute blast 4 wheel drifting around. My mpg on the way home (270 miles in clear conditions - averaging 70 mph) with 91 oct however was not an absolute blast at 13.6 mpg.



Also not a blast was that my transmission started making some awful grinding noises and just straight up would not get into any gear at all. It started (noise-wise) very subtle and over the course of about 300 miles got worse and worse (until it went into limp mode). Checked fluid and it was full but dark. Seeing that it was getting cold and dark I just decided to send it and drive home. When it finally clicked into drive, I kept her running and in D all the way home for fear it wouldn't go back in. Gears 1, 2, and 3 sounded like big ice chunks when they are first blended in a blender. Thankfully 4th and 5th gear were buttery smooth and I was able to make it home just fine. 2 miles from home the tranny went into limp mode (N light flashing, service engine soon light on, and locked into 3rd gear only). The next day I drained the fluid (still at a perfect level) and then dropped the pan to find this:



No bueno. My trans only had 180k on it too. Looking back I probably could have predicted this but I didn't think much of it at the time. When I previously did a flush and dropped the pan to change the filter I found a small amount of very fine metal grains. My trans failed within the next 5,000 miles... Anyways, I now needed either a trans rebuild or a new (used) one, and quick at that. (I needed my reliable ski wagon back so I could chase more pow!) Got a quote from a very reputable shop near me (who happened to be familiar with Monteros -- big plus!!). $3,200 for a rebuild--however he could not find 2 specific parts needed for the rebuild and said it might take months to get them. I suggested sourcing a used unit and the shop said that would be a great idea. They would be willing to remove/replace for $1,150 including mitsubishi sp3 and oem filters/seals and some sort of fancy flush to clear all the debris. I also opted for them to rebuild the torque converter while they were in there for another $250. After scouring the internet for hours, most used transmissions were either very high miles or from the 01-02 5 speed which is not compatible with the 03-06 5 speed. Finally I stumbled onto one from LKQ on ebay. 106k miles and from a very clean looking example that had been in a front end collision. Ran the VIN and everything checked out great. 1 owner until 2018 and full of dealer maintenance records (even dealer sourced tires!). 2nd owner had a front end collision in June 2019 and it went to insurance auctions. LKQ guaranteed to work for 6 months or they will replace/refund money. The only con? The $1,000 price tag and $200 shipping. Since this was the best I could find I decided to just bite the bullet. 4 days later the transmission got delivered to the shop and they had it done that same day for me. At pick up I spoke to the owner who did the work himself. He stated he was surprised at how clean the used trans was and that he pulled the pan and it was absolutely flawless with no metal at all. This was all a very expensive ordeal, but in the end my Montero has a new lease on life and I still don't have to make car payments, so I'll get over it.



Well, rewind a couple days (before my trans went out) and I was awake late at night sleepless because of the poor quality ride and poor mpg that my Montero was currently getting (seriously haha). I then remembered how Gitout had 34" bfgs on his rig with the 4.90s and claimed how perfect they were for our rigs. Well just for fun I decided to look on ebay and happened to run into a great deal: $895 for 4 brand new KO2s in 34/10.50/17 Load D! Soooo, I bought em! And another to use as a spare. After getting my rig back from the transmission shop I took her to get the new tires mounted the next morning.






Woo, love it! No rubbing at all, my ride is significantly more smooth (because of D vs E load rating), and acceleration off the line and braking are greatly improved (each tire is 7 lbs less than my old yokohamas). And, because the yokos literally only have 3000 miles on them I can sell them and offset a good portion of the cost of the 34s. Also, you might have noticed I got some metal spacers instead of the plastic ones I had been running. The plastic ones were not perfect and I had some vibrations at 75+ mph. These metal ones fit perfect and she rides smooth as silk even up to 100mph!

The next morning, loaded everything back up and headed to Mammoth again for more skiiing. This time I got 17.5mpg!!! Woohoo! Same route, very similar weather conditions, same cruise control at 70mph the whole way. Big two thumbs up from me. (Yes my transmission was failing last trip, but previous highway tanks were netting me 12.5-13 mpg so I'd say the trans didn't affect highway cruising too much.) I did have empty crossbars on last trip, but even if that dropped me 1 mpg from say 14.5mpg, that's still a 20% improvement! On a trip that used to cost $200 in gas, that's now $160!

Another big plus is that KO2s are tripeak snowflake rated and in my brief experiences so far, have much better grip in snowy/icy conditions than the yokohamas did. Did I also mention how happy I was with the ride? I don't even desire the extra height that the higher spring perch position provided. She rides amazing!

Now I'm currently scheming how I might be able to modify the bumper a little to block some of the air going straight into the wheel wells for a little more mpg. Even if I only got .5 more and broke 18 I'd be stoked!

 
Last edited:

DailyDSM

New member
Where did you find the metal spaces? I'm running plastic spacers from a place in the UK as I couldn't find any metal at the time. Also running Toyota wheels.

Rig is looking good. I had mine up in Mammoth last weekend as well. Very pleased with the handling of the 3rd Gen Montero in the snow with a good set of tires.
 

sedole

Member
Yeah that's the same place I got mine as well. They are well made, however I do have one small complaint (that doesn't seem to affect the performance). The rings fit the hubs and the wheel just perfect, but when placed on the vehicle they are not perfectly sandwiched between the hub and the wheel. Meaning they don't have side to side movement, but they do have front to back movement--like inwards towards the main body of the vehicle and back out. Not much, maybe 1-2mm, but it's there. But that doesn't seem to affect performance at all so I'm willing to overlook it.
 

sedole

Member
Finally got tired of adding oil every couple weeks and decided to swap out my leaky oil cooler lines for new ones. I was leaking about 500ml every 1,000 miles. This seems to be a common issue so I'll list the part #'s here: You'll need 1 MR431081, 1 MR431080, and 4 MB033054. The swap is easy but requires draining your oil (or making a huge mess), so wait until your next oil change to swap them out. (For my future reference I'm at 181,300).




Brake pads still had some life left but they were starting to squeal so swapped all 4 corners out for some powerstop evolution pads. No more annoying squeal! Will be flushing/bleeding the brakes with new DOT4 fluid tomorrow. I also took the time to clean all the corrosion off the guide pins and regreased them before reinstalling. One pin on the passenger from and one on the driver rear were seized. Brake operation used to have a sticky feel when letting off the brake pedal from a stop. No longer!



Mocked up a change I plan to make to the front bumper. This will be a step away from the Jeep style (which is a good thing for me), and will maaaybe divert a little more air away from the wheel well rather than just straight into it.


Welded on an angled exhaust tip to replace the factory turndown for the bling bling factor. Sure it will probably get dinged up but meh, who cares. I like the look. It also surprisingly had a side bonus of making the in-cabin exhaust noise a little bit quieter. Not much, but enough that I noticed it (and I wasn't expecting any change at all--so probably not placebo). I guess it makes sense...straight out the back won't reflect sound waves like shooting at the ground will.
 

sedole

Member
Brakes = flushed. New synthetic DOT4 fluid flushed through until it came out clear. The fluid in there was pretty toast. I've seen worse, but it definitely needed to be changed. (new is the clear one on the left) Braking and pedal feel are much improved. I'm not sure why everyone makes such a big fuss about bleeding Gen 3 brakes. OK, the FSM procedure is long...but it's really not difficult at all.
 

sedole

Member
Did some small fixes:

Oil cap seal was old and cracked and leaked out oil. 5 minute fix. No more leaking!



Changed temperature sensor as fan was always on, even on cold starts. Seems to have done the trick.


Bought some Shogun cupholders from the UK on ebay. Verdict: cups and bottles stay in place now. (yay!) But, phone and wallet no longer fit. Phone fits in the long shallow slot and stays mostly in place except when hitting bumps or bumpy road. I'm thinking about cutting out (and plastic welding in the gaps) the area between the cupholders or maybe cutting off the shallow tray and deepening it..somehow.


Bought some mopar factory upgrade rock sliders off a JKU rubicon. Should fit great with a little modifying.


Aaand had a bit of a break down. Coming down from big bear, all of a sudden I have a bad misfire and a ton of oil smoke out of the hood and exhaust. CEL came on, which later turned out to be misfire cyl 2. Had my friend give me a tow the rest of the way home. Took a chance with a local shop that I've been to before, just not my usual Montero mechanic (didn't feel like driving an hour and a half each way).. Mechanic said that when he went to remove the coil from cylinder #2, it broke in half. When he fished out the bottom piece, the spark plug and threads from the head came along with it... So heads were removed, helicoil inserted, heads machined, and reinstalled. Valve springs also replaced. New OEM valve covers installed. New spark plugs and wires. My mechanic also had his exhaust guy weld up my cracked driver exhaust manifold while he was in there. Some things to note...my mechanic said ALL the plugs were loose. Like not even finger tight. The old valve cover gaskets, which were supposed to have been replaced with new OEM gaskets by the previous shop that did my timing belt and plugs and gaskets and stuff, were not OEM according to this mechanic. They appeared to be felpro. I wholeheartedly trust this guy. Needless to say, I probably won't be going back to the previous shop. I'm now also a bit concerned about the rest of the work I had the previous guy do...




Well got it back and she drove better than ever....for about 140 miles and the welds on the manifold cracked haha...Gonna try the aftermarket manifolds from sonicmasd. Maybe some wildcats in the future.
 
Top