Tranny acts like it is 2lo?

slooowr6

Explorer
flyingwil said:
this topic has different results on ttora: http://www.ttora.com/forum/showthread.php?p=629912#post629912

I might just need to take it to the dealer. I wonder if it is covered under warranty?
Going up to 4500 rpm is not normal for sure. If 01 has the same power train warrenty as 06 then it is 5years/50kmiles. If you are still with in these numbers I don't see why it's not cover. But if you have mod on tire size then it's not a sure thing. Dealer might use that as the reason for any issue they find, if there is one.
________
roll a joint
 
Last edited:

flyingwil

Supporting Sponsor - Sierra Expeditions
slooowr6 said:
Going up to 4500 rpm is not normal for sure. If 01 has the same power train warrenty as 06 then it is 5years/50kmiles. If you are still with in these numbers I don't see why it's not cover. But if you have mod on tire size then it's not a sure thing. Dealer might use that as the reason for any issue they find, if there is one.
I did get the extended on that brings it to 7 years/ 100K. Anyone have a set of stock tires I can borrow? LOL (I do not think they'd care)
 

detailbarn

Adventurer
flyingwil , after reading your description on TTORA I think even more that this is your throttle position sensor. My 01 did this for 2 months before tripping the check engine light. Mine did exactly what you are describing it , I believe the TPS is $65 from the dealer and simple to fix , I would try that.
 

flyingwil

Supporting Sponsor - Sierra Expeditions
detailbarn said:
flyingwil , after reading your description on TTORA I think even more that this is your throttle position sensor. My 01 did this for 2 months before tripping the check engine light. Mine did exactly what you are describing it , I believe the TPS is $65 from the dealer and simple to fix , I would try that.

Cool... Thanks... for the non TTORA guys this is a more detailed description:
flyingwil said:
After starting and shifting to "D" (warming up if it chilly). When I hit the gas to start moving, the RPM's are in the 4000's to start to go forward... then I pull my foot off the gas (in fear something is wrong) and try to accelerate again, and it does the same thing. When it starts to move it is VERY slow like CRAWLING... even on up 4,500 RPM. Eventually it goes back to normal after about 500' or so.
 

Mlachica

TheRAMadaINN on Instagram
Oh, I didn't know it was that slow. I was referring to just a delayed shift when the engine is cold...
 

flyingwil

Supporting Sponsor - Sierra Expeditions
Well at the dealer now awaiting my Taco!:wings:

They inspected the entire transmission system and did a flush ($119 with a coupon) and found nothing wrong with it. They also check the history of codes on the computer and the truck had no history of tripping any codes for the transmission.

They think that the flush will solve all issues since it has not ever had a flush.

They also replaced the water pump, thermostat, timing belt, and both cracked CV boot's (I knew this was coming) for about $100 more. I was rather excited to hear that the water pump and thermostat were covered by the extended care I purchases. Total savings from the $50 purchase are $665.95!!! Sweet!
 

slooowr6

Explorer
flyingwil said:
Well at the dealer now awaiting my Taco!:wings:

They inspected the entire transmission system and did a flush ($119 with a coupon) and found nothing wrong with it. They also check the history of codes on the computer and the truck had no history of tripping any codes for the transmission.

They think that the flush will solve all issues since it has not ever had a flush.

They also replaced the water pump, thermostat, timing belt, and both cracked CV boot's (I knew this was coming) for about $100 more. I was rather excited to hear that the water pump and thermostat were covered by the extended care I purchases. Total savings from the $50 purchase are $665.95!!! Sweet!
:clapsmile Super sweet!
________
GA
 
Last edited:

Willman

Supporting Sponsor - Sierra Expeditions
Wil...My truck (52,000 miles) does the same thing if i hop in and just drive...whereas if i give it time to warmup (2 mins or so..) no problem.....Just a computer thing....

;)
 
Top