LR3 wont start, 2x in last 12 hrs. Happy New Year... :)

StreetsofCompton

Adventurer
my luck has run out. Had to MicroStart again tonight trying to leave work, drove 20 ft, dash lit up with all kinds of warnings and the suspension dropped. That's exactly what happened when the alternator **** out 3 weeks ago.

Also of note, Ive noticed the last two times immediately after jumping myself off, theres a ton of wind blowing up from the front left part of the engine. As in, where'd you be reaching over to put the battery cover back on. Whoever said bad alternator might be onto something. And if so, that means 2 different indy LR shops who have been a disappointment.

Edit: Forgot to mention, when I first tried to crank it tonight and it wouldnt, the battery was showing 12.48 or 12.49 volts.
 
Last edited:

A.J.M

Explorer
A dying alternator is well known over here to take the battery out with it.

When running, mine sits at 14.6v on the IID tool and 12.6v with the engine off.
Alternator replaced 2012 by previous owner when I bought it, starter done in 2014 as it died and would just click.
Battery done in 2014 as it was 6 years old and throwing up errors on start up.
 

mbwesner

Adventurer
Measuring alternator voltage when the car is running isn't straight forward. You can see 14.7, or 13.4 or even 12.X (or whatever the battery is at). Depending on what the computer wants to do. Highly recommend an IID tool, because it can show you the overall system amps and voltage and you can see, even in the low voltage mode, how many amps the alternator is putting out (or you can deduce it)... you can obviously also clamp an ammeter over the red cable, but that is hard to monitor while its being driven.

I think I had a bad alternator (have yet to verify that exactly) but I changed it and then noticed all the weird charging profile on my LR4. I learned a few things for sure.


Here is a normal looking engine startup and two revs of the throttle... you see 14.7v at first and on throttle.


But.. it also goes into this mode.. where you get no voltage increase on throttle. This is engine startup and two revs after idle comes down.. same as above more or less. It lets the battery drain.. the battery monitor system is.. doing something.



I had a bunch of travel coming up and got a bit flustered by all this, but an alternator swap got me going. (I didnt have any lights or symptoms other than my dual batteries where much much more drained than usual, so I dont know if my alternator was partially working or if the computer was just crazy from below zero temps. I should have used my IID tool before the alternator swap, but didnt, so these graphs are both from after that)
 

StreetsofCompton

Adventurer
MBW - Thanks for the visuals showing some of the capabilities of the IID tool. I have one, and I'm now even more aware of how little of its potential I use.

Well, I've been putting this off because its quasi-embarrassing but I got towed to a local shop today and they called me back very quickly. You guys won't believe what the issue was... the POSITIVE clamp on the battery was loose. Not so loose that I noticed it :Wow1: but just loose enough that the power was intermittent. Hence, when I used the MicroStart, those clamps tightened it enough to crank. They said the nut was tight. but that somehow the clamp had loosened. I asked if they remove both the (+) and (-) when they replaced my alternator just a few weeks ago and he said they only remove the negative. If that's true, I have no idea how the + clamp got loose. Whatever, they didnt charge me for anything which was nice. Or maybe its their way of "making it right"? who knows. I'm just grateful that it wasn't, at least for now, something more serious. That was the good news of the day.

Bad news is I should probably just stop tinkering with stuff. Back in the summer we got a torrential downpour one Saturday afternoon, and like a knucklehead, I left the sunroof half-way open. It was normal practice for me to leave it slightly tilted during the hot months, but never open like that day. Big mistake. The center console/gear selector/terrain knobs all got soaked, and I mean soaked. Unfortunately, I didn't discover this for many hours as when it started raining I just assumed it was tilted like normal. The aftermath was that CommandShift no longer worked, as well as the toggle switch to drop to access height. I could still raise it to off-road but not drop it (obvs not counting the speed drop). Niether issue was a huge deal, because I don't use either CS or Access height in my day-to-day driving. But the more I thought about it, the more I wanted CS fixed so I had the same shop quote that repair 3 weeks ago when they were doing the alternator. It was around 600-650 for the CommandShift/transmission fix, and another 400 for the ride height switch/harness. After doing some googling, I thought I would tackle taking the center console out and cleaning up any corrosion I could find on the wiring harnesses. Specifically, the one that comes out of the back of the gear selector box. When I got done putting it all back together and turned the car on, I now have a Transmission Fault :(

Code P0928 - Gearshift lock solenoid - circuit/open

A quick google search tells me this COULD be all kinds of issues, but I think its safe to eliminate some of those given I didn't have this issue before I messed with it today. I used the emergency release to get it out of Park and went for a little drive around a couple blocks. The shifting profile seemed normal, no jerkiness or anything. When I got back, I made sure to activate the Parking brake and release it, no issues. And yes, I turned it off and back on after clearing fault and it came back.

Two questions:
1. What risks do I run to drive it with the fault still active given it all seemed normal otherwise? I left the small console piece pulled up for access to the emergency release tab.
2. Potential repairs I can make to to resolve the fault? I'll end up just paying to get the CS fixed I suppose.

Thank you guys for all of your ideas on this thread and for your support from afar. It is VERY much appreciated!
 

mbwesner

Adventurer
From the FSM

Refer to the electrical guides and check the circuit between the Transmission Control Module and the shift lock solenoid. Check the Transmission Control Module connector and the power/ground circuits to the module. Clear the DTC and retest. If the problem persists, renew the module. Refer to the warranty policies and procedures before renewing a Transmission Control Module

I am guessing you just didn't get the lock near the shifter plugged in correctly. Retrace you steps.
 

StreetsofCompton

Adventurer
Steps retraced. It was actually locked in place, but the entire assembly seemed a little loose. When I eventually cranked the truck, no fault. But, as I was trying to put the "gear cover plate" plastic piece back on, the fault came back. It wasnt showing the F next to the gear screen on the dash, only on the info screen. After a few cycles of getting the fault to stay off on startup and then it coming back from slightest movement on gearbox, I just used some electrical tape as a temporary hold. Drove it around the block, no issues. Itll work until I can get it in.
 

jymmiejamz

Adventurer
FYI, since a lot of people don't know this, battery terminals are tapered. If the battery cable isn't fully seated, it doesn't matter how tight the nut is, the cable will be loose.
 

StreetsofCompton

Adventurer
Thats what makes me think the shop had actually taken the positive cable off when doing my alternator. I havent touched the battery since installing it last Jan. Don't imagine it just randomly worked itself loose. Thanks Jymmie
 
Top