Issue with Gaia GPS. Error of 160,000 MapBox Tiles...

chmura

Adventurer
I am having a issue downloading maps (Satellite with Labels).

Few days ago I downloaded a bunch of maps successfully and now its giving me a 160,000 MapBox Tiles Limit error. See pic

The issue is I only download about 4.5 gigs of maps. I only have 11 maps downloaded. I went to each map and I added up all the tiles and I am only using 84,000 Tiles.

I even deleted 3 larger maps, and I tried to download a small map of 20 mb to test it and it gave me the same error. So I know for sure the limit is not reached.

I emailed tech support Friday and still no response from them..

Anyone know what gives?
 

Attachments

Beowulf

Expedition Leader
Love to hear the answer to this. I frequently download their 100k tiles limit. It take FOREVER to actually download them all.

Gaia is almost perfect. They need to do at least two things, make it so you can download a map layer with more than 100k tiles and/or speed up their downloads.
 

chmura

Adventurer
I submitted a support ticket two times. Been a week and no response. :(

I been using Gaia for about 10 years so I am not a Premium member because I am Grandfathered in from the days where you paid once and was good to go for downloading, etc.

So maybe they are not responding because of this? I had an issue 2 years ago and they responded quickly back then. Not sure what is going on.
 
Top