Auxiliary trans cooler, thermal bypasses and such.

Buddha.

Lurker
It's been running/shifting good. The loss of trans fluid didn't seem to harm the transmission. The fluid never appeared burnt. I keep kicking around the idea of getting something else to replace the Blazer but it does everything I need it to do and it's in great shape. I really just need to get my 69 Firebird running and DD that for the summer.
 

kraven

Hegelian Scum
Dude. Losing the hose while driving sucks.

I do double worm clamps on trans stuff, or have lines made at the local heavy equipment place.
 

Buddha.

Lurker
The most recent problem with this thing would have left me stranded if I had not been backing into my garage when it occured. Everything went dead, no power to anything. I checked the battery cables and the terminals were tight. It took me some time to find my volt meter. When I finally checked battery voltage I was at 9 volts! I looked around and noticed the positive battery cable going to the starter was pinched between the frame and the idler arm. I quickly straightend the steering to unpinch the cable.

After replacing the battery and wrapping up and securing the damaged battery cable it ssems to be fine. Didnt blow any fuses.
 

Buddha.

Lurker
20160322_114744.jpg

Well the transcooler must be doing it's job now. The trans never ran hotter than 195F doing 55mph in third. I didn't even try towing in overdrive as I was a tad heavy.
 

Kevin108

Explorer
I'm in Virginia Beach. It seldom gets particularly cold here, so I always eliminate the radiator and run straight to an aux cooler. We had some sub-freezing temps over the winter and the lowest temp I had was still about 120°. Normal warm weather highway temp is 154°. Towing and step hills varies between 160° and 190°. For the price vs potential savings, a trans cooler is some of the best money you can spend.

 
Last edited:

TwinStick

Explorer
I blew an aux engine oil cooler hose while driving my 2004 2500 Ram. It was like a NASCAR engine blew. I quickly pulled over mashed the brakes & shut it off. Hose was on a barb fitting & it was rated to 300 psi according to Perma-Cool. I walked the rest of the way home. Had enough oil on hand to refill, went back, put the line back on & tightened them all up again & went home. I went & had screw on fittings & hoses made up the very next day. No issues since. Traded the truck but took the cooler off. Have not had the need to put it on the PWagon yet. It is a stick shift & properly geared for HD work up to 10,500 lbs. I would not want to tow any more but it did tow our 10,500 lb toyhauled easily, compared to the 545RFE in the 04'.

Yes, I also found out that being over cooled brings about new issues as well. Condensation in the engine oil. My cooler is a21"x10"x1.5" thick @ rated @ 30k. I would completely block it off in the winter but that did not work. I ended up disconnecting it & draining it for winter .
 

Buddha.

Lurker
I blew an aux engine oil cooler hose while driving my 2004 2500 Ram. It was like a NASCAR engine blew. I quickly pulled over mashed the brakes & shut it off. Hose was on a barb fitting & it was rated to 300 psi according to Perma-Cool. I walked the rest of the way home. Had enough oil on hand to refill, went back, put the line back on & tightened them all up again & went home. I went & had screw on fittings & hoses made up the very next day. No issues since. Traded the truck but took the cooler off. Have not had the need to put it on the PWagon yet. It is a stick shift & properly geared for HD work up to 10,500 lbs. I would not want to tow any more but it did tow our 10,500 lb toyhauled easily, compared to the 545RFE in the 04'.

Yes, I also found out that being over cooled brings about new issues as well. Condensation in the engine oil. My cooler is a21"x10"x1.5" thick @ rated @ 30k. I would completely block it off in the winter but that did not work. I ended up disconnecting it & draining it for winter .
I just remembered That half my grill is still blocked off from winter.
 

Buddha.

Lurker
I'm in Virginia Beach. It seldom gets particularly cold here, so I always eliminate the radiator and run straight to an aux cooler. We had some sub-freezing temps over the winter and the lowest temp I had was still about 120°. Normal warm weather highway temp is 154°. Towing and step hills varies between 160° and 190°. For the price vs potential savings, a trans cooler is some of the best money you can spend.
I'm glad there isn't really any hills in my area. The few I encountered towing the truck had the engine straining I think.
 

Recommended books for Overlanding

The Alchemist, 25th Anniversary: A Fable About Following ...
by Paulo Coelho
From $10.47
Jupiters Travels: Four Years Around the World on a Triumph
by Ted Simon
From $17.54
Don't Go There. It's Not Safe. You'll Die.: And other mor...
by Jared McCaffree, Jessica Mans, Kobus Mans
From $19.99
Crossing the Congo: Over Land and Water in a Hard Place
by Mike Martin, Chloe Baker, Charlie Hatch-Barnwell
From $28.93
Deep Survival: Who Lives, Who Dies, and Why
by Laurence Gonzales
From $9.99

Buddha.

Lurker
More problems with trying to keep trans fluid in this pig. Driving home from the north shore of lake superior today we smelled trans-fluid. I pulled over and found a steady drip coming from where the factory fitting screws into the radiator mounted trans cooler. There was no Teflon take at this fitting, I cant remember if that fitting was already in the radiator when I replaced it last year or if I transferred it from the new radiator. I got some Teflon tape on that fitting and tightened it up but it kept loosening while driving home. Maybe I should use locktight on those threads instead? PITA
 

Buddha.

Lurker
I reexamined the connection as my Teflon tape didn't seem to be a 100 percent fix. I found a broken rubber O ring in the radiator fitting. I replaced it with a new O ring and re did my Teflon tape on the threads. There still seems to be seepage.
 

rayra

Expedition Leader
Seems like you are causing or triggering more problems than you were trying to fix in the first place. I never really understood what you were trying to solve, as 185-190F seems perfectly fine. And that leaves a good 20F before cause for concern and 50F+ before thermal breakdown of the fluid. Never saw a reference to factory spec or what true 'normal' should have been for your vehicle, just your determination to make it lower. Did you ever look up what was 'normal' range for your vehicle model?

and btw if your vehicle has a tow / hauling mode you should use it when you are doing so. It effects more than just shift points, it also works on the lockup in a way meant to keep down trans temps. Been reading several towing topics here where people seem to be inducing the very failures they're concerned about, by their wrong choices of behaviour. Not using T/H mode. Deliberately manually downshifting to keep revs up / try to stay in a powerband, thus overworking and cooking their trans. Or flat out towing FAR in excess of the recommended GVRW for their model of vehicle.

Take a fresh look at what you are trying to accomplish, and how to get there. Then do it right and quit screwing with it. Your next induced leak might wind up smoking the whole thing.
 
Last edited:

IdaSHO

IDACAMPER
DO NOT use teflon tape on such delicate fittings.

Improper/excessive use of teflon and over-torqued, you WILL split the fitting.
 

Buddha.

Lurker
Seems like you are causing or triggering more problems than you were trying to fix in the first place. I never really understood what you were trying to solve, as 185-190F seems perfectly fine. And that leaves a good 20F before cause for concern and 50F+ before thermal breakdown of the fluid. Never saw a reference to factory spec or what true 'normal' should have been for your vehicle, just your determination to make it lower. Did you ever look up what was 'normal' range for your vehicle model?

and btw if your vehicle has a tow / hauling mode you should use it when you are doing so. It effects more than just shift points, it also works on the lockup in a way meant to keep down trans temps. Been reading several towing topics here where people seem to be inducing the very failures they're concerned about, by their wrong choices of behaviour. Not using T/H mode. Deliberately manually downshifting to keep revs up / try to stay in a powerband, thus overworking and cooking their trans. Or flat out towing FAR in excess of the recommended GVRW for their model of vehicle.

Take a fresh look at what you are trying to accomplish, and how to get there. Then do it right and quit screwing with it. Your next induced leak might wind up smoking the whole thing.
When I first got my scan guage2 and was able to see my trans temps I was seeing 220f-225f driving around town on a warm day without any towing. Long highway trips it would go higher, again with no towing. This is warm enough to shorten the life of trans fluid. I never did any towing without the auxillary cooler with the scan guage2 so I dont know how hot it was getting in those conditions. There is no tow/haul mode on my truck. The fitting that was leaking this time is the factory style connection at the radiator. I changed out the radiator last year and didnt change anything about that connection.
 
Last edited:

Trophycummins

Adventurer
Yes the factory setup is just the in radiator cooler. Im not using that cooler at all right now. The coolant temp ranges from 195-210 depending on ambient temps. The trans was 220-225 in the same conditions. Ive read 170-190 is a much healthier range.

Im concerned its going to run too cold in the winter. I installed the thermostat to keep minimum temps up but im not sure its working.

This is the unit.https://www.amazon.com/dp/B008BTJFJ4/ref=sr_ph?ie=UTF8&qid=1440025807&sr=1&keywords=tru+cool+bypass
You should be running the aux cooler inline with the rad cooler.

The rad cooler will help the engine oil warm up with the coolant. And the rad cooler is also more efficient as it is a fluid/fluid cooler as opposed to the fluid/air cooler youre using now.

My trans temps(albeit completely different vehicle) fluctuate between 170-185 and top out at about 190 offroad. And i feel this is acceptable.

When i had a truck wkth a 4l60e, 200 seemed notmal with factory coolers.
 

Buddha.

Lurker
You should be running the aux cooler inline with the rad cooler.

The rad cooler will help the engine oil warm up with the coolant. And the rad cooler is also more efficient as it is a fluid/fluid cooler as opposed to the fluid/air cooler youre using now.

My trans temps(albeit completely different vehicle) fluctuate between 170-185 and top out at about 190 offroad. And i feel this is acceptable.

When i had a truck wkth a 4l60e, 200 seemed notmal with factory coolers.
Yes that is what I found as well. Since that post I have re introduced the factory in radiator trans cooler. It runs between 165-200 depending on how long the truck has been running. Towing has no effect on temp.
 
Top