Alpicool Fridge/Freezers?

woytovich

Observer
My use would be for day trips in the FJ60 when out wheeling. Larger ARB or Norcold will stay back at camp in the tow vehicle.
 

teotwaki

Excelsior!
The price is great but a fridge that small is okay as a dedicated freezer for ice cream :) or use in a passenger car for day trips. If you go on multi-day trips the volume is too small. Back when I was looking into fridges I used this approach:

Take whatever cooler you use and measure the overall size, estimate the volume of food you need and the estimate volume of ice required to cool the food for the number of days of your trip. Take the food volume and match it up to the closest size of fridge/freezer that will work. The exterior dimensions of the fridge freezer are likely to be smaller than your cooler. Consider the tradeoffs and costs. You no longer have to worry about ice lasting the length of your trip or draining the meltwater. You do have to ensure your electrical system will handle the fridge. Solar is a great approach to cut down on running the vehicle's engine to charge the battery. The fridge and possibly second battery and solar are all extra costs but my fridge has been in operation for about 12 years and the only additional cost has been to replace the second battery when needed. To me that is a pretty good deal to achieve independence from ice and regain some room in the truck from avoiding a big cooler.
 

woytovich

Observer
From my earlier post:
"My use would be for day trips in the FJ60 when out wheeling. Larger ARB or Norcold will stay back at camp in the tow vehicle."

This WOULD NOT be for my primary fridge.....
 

teotwaki

Excelsior!
Reviews indicate .5 amp/hour draw.
Maybe I read something different or incorrectly but isn't that low?

Based on the reviewer (posted below) stating 59 Watts draw we would get roughly 4.5 amp draw when running continuously off of 13.6 volts

Max mode total Watts were 552 in 24 hours or 23 watt-hours average so 1.69 Amp-hours if it is cycling somewhat normally.


Just guessing, but it seems to be a C15 with a taller lid for the extra space. Not as convenient as an actual 20 liter tub. Max watts seen so far is 59w while running on the provided A/C cable/transformer. Draws .7 watts when the unit is on and the compressor is off. In both Eco & Max modes, compressor seems to kick in when the temperature rises 2 degrees. Seems to draw a few more watts when in Max mode. The lid looks too much like a cushion and may tempt people to sit on it.

The following values where with the unit plugged into A/C using the supplied transformer that was plugged into a watt meter, so values on a battery may be different. Tests where done indoors, with ambient temperatures ranging from mid 60's to mid 70's. Due to the ambient temperature varying, and each test only being done once, these comparisons are only approximate.
In Max mode, set to -20, it averaged about 23 watts an hour, using about 552 watts in 24 hours.
In Eco mode, set to -20, it averaged about 18 watts an hour, using about 447 watts in 24 hours.
In Eco mode, set to -10, it averaged about 10 watts an hour, using about 240 watts in 24 hours.
In Eco mode, set to -5, it averaged about 6 watts an hour, using about 144 watts in 24 hours.
Eco mode seems to use less watts while running, but running for longer. Max mode averaged about 51 watts when the compressor was running, while Eco averaged about 42.

Using an IR thermometer, the tub wall near the compressor matched the displayed temperature pretty closely, so I'm guessing that's where the sensor is. When set to -20, a thermometer at the bottom near the tub wall typically shows 4-10 degrees higher. Up in the lid would read about 5-14 degrees higher than displayed. The temperatures really depended on what was in it. If it was packed pretty tight, the readings where lower than if the unit had a lot of empty space, which seems typical of freezers/refrigerators.

Battery Protection settings.
The manual mentions battery protection and that the H3 setting is the default and safest, but doesn't actually give any numbers, so I thought I'd test it and find out. Battery protection stops the compressor and gives a F1 on the display if the voltage drops too low. My testing was done using it as a 12 volt system.
Behavior seems the same for both Max and Eco modes.
H3 will give the F1 between 11.6 - 11.8 volts, and will clear the error and resume around 12.5 - 12.7.
H1 will give the F1 between 10.6 - 10.8 volts, and will clear the error and resume around 11.5 - 11.7.
It would give the F1 as soon as the voltage hit the above values, but there was a delay of a few seconds up to about 30 before it would resume.
You would think H2 would be somewhere in between H1 and H3, but it wasn't. Sometimes it would behave the same
as H3, and other times as H1. At first I thought it would follow whatever was the last setting, but I think
it's just random. Not sure if it's a design issue or just the one I have. Not that big of a deal for me now that I know, but if you assume H2 will protect your battery better than H1, it may or may not.
I also got some strange behavior when switching between the modes, especially when the voltage was low. I would
recommend if you change the setting, power it off, then back on, just to be sure.
The above tests where done with a variable voltage DC power supply.
 

Toyman01

Adventurer
I bought one. It works pretty well but required some adjustment to get it to work properly. The temp sensor for the thermostat was mounted too close to the cooling coil causing it to short cycle. After modification, it works perfectly so far.
 

Toyman01

Adventurer
I bought the C20 from Amazon for $239. It's not large, but it's big enough for me when I'm out by myself. It's also large enough for a water bottle to stand up inside. The smaller one isn't. It weighs about 1/3 of my Basecamp 43qt.

The problem with it was the location of the temperature sensor for the thermostat. It was causing the compressor to cycle off after a minute or two of running, and the temperature inside the cooler wouldn't drop.

The sensor was slid down a tube in the insulation, about 1/2 inch from the evaporator line around the top of the cooler. My modification was to install a brass tube in the bottom third of the cooler approximately 4.5 inches from the evaporator line and relocate the sensor to the new tube. That solved the short cycle problem and the interior temps would drop like they should.
 
Top